Cisco Spark Care: Chat Services are unavailable
Incident Report for Cisco Webex Teams
Resolved
Services have been restored. Thank you for your patience while we addressed the service incident.
Posted 5 months ago. Jul 12, 2018 - 05:29 UTC
Identified
Cisco Spark Care Engineering is working to address an issue affecting Cisco Spark Care chat services. At this time, Cisco Spark Care chat is unavailable. Engineering is actively taking steps to restore services to the affected orgs. Thank you for your patience while we address this service impact.
Posted 5 months ago. Jul 12, 2018 - 04:56 UTC
This incident affected: Care (Care Assistant bot, Chat Service).