Webex Teams messaging: intermittent impact to file sharing
Incident Report for Cisco Webex Teams
Resolved
This issue is resolved.
Posted 12 months ago. Aug 10, 2018 - 19:58 UTC
Monitoring
Cisco Webex Teams Engineering has deployed a fix for this issue and no errors have been observed since 19:30 UTC.
Posted 12 months ago. Aug 10, 2018 - 19:43 UTC
Identified
We have identified the cause of the errors. The errors have largely subsided. Cisco Webex Teams Engineering is working to fully resolve the issue.
Posted 12 months ago. Aug 10, 2018 - 19:24 UTC
Investigating
Cisco Webex Teams Engineering has identified an issue affecting the ability for users to share files a Teams space. Users may observe an error when attempting to post a message to a space, if the message contains a file attachment. If this occurs, please retry the operation. We are working to identify and resolve the issue.
Posted 12 months ago. Aug 10, 2018 - 18:36 UTC
This incident affected: Webex Teams (File sharing and viewing).