Spark Call: Auto Attendant not answering calls when configured with uploaded audio
Incident Report for Cisco Spark
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 13, 2017 - 16:41 UTC
Monitoring
Auto Attendants can again be configured with uploaded audio messages. We will continue to monitor.
Posted 4 months ago. Jul 13, 2017 - 16:16 UTC
Identified
We have identified the cause and are working on a fix.
Posted 4 months ago. Jul 12, 2017 - 23:57 UTC
Update
Clarification: Auto Attendant is answering all calls, but it will not properly process calls when Phone Menu option is utilized in conjunction with "Message Type" option "File Upload". The workaround mentioned earlier is still effective. We are continuing to investigate.
Posted 4 months ago. Jul 12, 2017 - 23:34 UTC
Investigating
For Auto Attendant instances where custom audio has been uploaded, the Auto Attendant is not answering calls. We are investigating and hope to have a resolution soon.

As a temporary workaround, the administrator can utilize the feature 'Say Message', including the message text to be translated to audio.
Posted 4 months ago. Jul 12, 2017 - 19:52 UTC
This incident affected: Spark Cloud Calling (Desktop phone calls).