Webex Teams: Intermittent user login failures when using the Teams web client
Incident Report for Cisco Webex Teams
Resolved
This incident has been resolved. Thank you for your patience while we addressed this service impact.
Posted 11 days ago. Jun 05, 2019 - 17:26 UTC
Monitoring
A fix has been implemented and services are available. Users can log in to sites as expected, and device onboarding codes are working as expected. Engineering will continue to monitor.
Posted 11 days ago. Jun 05, 2019 - 17:01 UTC
Identified
Engineering is working to address an issue affecting user authentication on teams.webex.com, developer.webex.com, and admin.webex.com. At this time, users may see intermittent failures when logging in. Users may retry the operation to connect as this issue is intermittent.

Some users may also see issues when using device onboarding codes. This issue is also intermittent, and the user may retry the operation.

We are working to restore services and will provide updates as they become available. Thank you for your patience.
Posted 11 days ago. Jun 05, 2019 - 16:18 UTC
This incident affected: Webex Teams account (Sign in and sign up), Webex Control Hub (Device management), and Webex Teams (Web and desktop apps).