Webex Services: Intermittent issues with Webex Teams and Calling services
Incident Report for Cisco Webex Teams
Resolved
This incident has been resolved. All services are fully operational.

Thank you for your patience while we addressed this service incident.
Posted 5 months ago. Feb 12, 2019 - 17:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Feb 12, 2019 - 17:37 UTC
Update
Webex bots and Webex Teams calling services have been restored. Deployments are completing and other services are under monitoring. As services are restoring, please retry any failed operations.
Thank you for your patience.
Posted 5 months ago. Feb 12, 2019 - 17:27 UTC
Update
Updated to add Webex Calling users may be experiencing issues with calling media services.

Engineering is working to deploy a fix to address the ongoing service impact. Updates will be provided as they become available. Thank you for your continued patience while we address this incident.
Posted 5 months ago. Feb 12, 2019 - 17:09 UTC
Update
Engineering is continuing to address this service incident.
In addition to the messaging impact noted previously, users may also see intermittent issues with bots, whiteboard capabilities on Webex devices, and some Webex Teams calling functionality.
We apologize for the inconvenience and are working diligently to address the service impact.
Posted 5 months ago. Feb 12, 2019 - 16:26 UTC
Identified
Engineering is working to address an issue that is intermittently affecting Webex Teams users. Due to this issue, some users may see message send or delete failures, or may be unable to create, join, or leave a space.
The issue is intermittent. If you experience an issue with any of these tasks, please retry your operation.
We apologize for any inconvenience and will provide updates as they become available.
Posted 5 months ago. Feb 12, 2019 - 15:57 UTC
This incident affected: Webex Teams Meetings and Devices (Webex Teams client calls and meetings, Webex Room Systems), Webex Teams (Send and read messages, Room creation and management), Webex Calling (Media services), and Developer API.