Webex Teams: New space creation is unavailable
Incident Report for Cisco Webex Teams
Resolved
This incident has been resolved. Thank you for your patience as we addressed this service impact.
Posted 26 days ago. Nov 21, 2018 - 14:16 UTC
Monitoring
Service deploys are complete and all services are fully operational. Engineering will continue to monitor.
Posted 26 days ago. Nov 21, 2018 - 13:33 UTC
Update
Engineering is working on code deploys to address the issue. Users may also experience failures adding users to existing spaces. Some bots are unresponsive or experiencing delays.
Posted 26 days ago. Nov 21, 2018 - 13:28 UTC
Investigating
Webex Engineering is investigating an issue affecting new space creation. At this time, users are unable to create new spaces. Engineering is working to restore services.

We apologize for the inconvenience. Updates on service restoration progress will be provided as they become available.
Posted 26 days ago. Nov 21, 2018 - 13:16 UTC
This incident affected: Webex Teams (Room creation and management) and Developer API.