Webex Teams and Webex Calling (Spark): Intermittent issues creating spaces and voicemail
Incident Report for Cisco Webex Teams
Resolved
This incident has been resolved. Thank you for your patience as we addressed this service impact.
Posted 5 days ago. Jun 11, 2019 - 16:30 UTC
Monitoring
Service restoration activities are complete, and services are operating as expected. Engineering will continue to monitor services.
Posted 5 days ago. Jun 11, 2019 - 16:10 UTC
Investigating
Engineering is working to address an issue affecting Webex Teams and Webex Calling (formerly Spark Call). Intermittently, users will experience errors or failures when creating a new team or a new space. Webex Call users cannot leave or retrieve voicemails. Custom messages for auto attendant are also failing.

Service restoration activities are underway and updates will be provided as they become available.
Posted 5 days ago. Jun 11, 2019 - 15:26 UTC
This incident affected: Webex Calling (Media services, Voicemail services) and Webex Teams (Room creation and management).