Webex Control Hub: Webex Administrators may see a warning message displayed when configuring Webex sites
Incident Report for Cisco Webex Teams
Resolved
The code solution has been deployed and the issue resolved.
Posted 11 months ago. Aug 24, 2018 - 20:00 UTC
Identified
When logging into Control Hub to manage a Webex site, some administrators may see a warning message stating "You do not have administrative privileges for this site".

This warning message is cosmetic; administrators may click on "Configure Site" and successfully make the changes they wish to make.

Engineering is working to deploy a code solution to address this issue. Thank you for your patience, and we apologize for any confusion or concern this message may cause.
Posted 11 months ago. Aug 24, 2018 - 16:03 UTC