New authentication requests for login to Cisco Spark web client or Cisco Spark administration portal may fail
Incident Report for Cisco Webex Teams
Resolved
This incident has been resolved.
Posted 9 months ago. Nov 27, 2017 - 12:19 UTC
Monitoring
A fix has been implemented and Engineering is monitoring.
Posted 9 months ago. Nov 27, 2017 - 08:51 UTC
Identified
Engineering has identified an issue and is working to restore services to the affected component.
Posted 9 months ago. Nov 27, 2017 - 06:12 UTC
Investigating
Cisco Spark Engineering has identified an issue where new authentication requests for the Cisco Spark web client or the administrator portal may intermittently fail. Users who are already authenticated successfully and have a valid cached user token are unaffected. Cisco Engineering is working to restore services.
Posted 9 months ago. Nov 27, 2017 - 05:33 UTC
This incident affected: Webex Teams account (Sign in and sign up).