Cisco Spark Messaging and Cisco Spark Care: Intermittent issues utlizing the service
Incident Report for Cisco Spark
Resolved
Services continue to be healthy. Issues have been resolved.
Posted 3 months ago. Mar 13, 2018 - 17:49 UTC
Monitoring
Service restoration activities are complete and Cisco Spark Messaging services are restored. The team is continuing to monitor the services.
Posted 3 months ago. Mar 13, 2018 - 16:54 UTC
Identified
Service restoration activities are in progress.

Cisco Spark Care services are now operational. Previous issues have been addressed and services are working as expected.
Posted 3 months ago. Mar 13, 2018 - 16:50 UTC
Update
Spark Care is also experiencing intermittent impact. Spark Care Desktop agents may have intermittent issues authenticating, call back service and chat may be intermittently unavailable. Cisco Spark Care Assistant bot and Context Service may also see intermittent issues.

Operations is actively working to restore services. We apologize for the impact, and appreciate your patience.
Posted 3 months ago. Mar 13, 2018 - 16:18 UTC
Investigating
Cisco Spark Operations is investigating an issue causing intermittent message send failures and room creation failures. While the Operations team works to fully restore services, users can attempt their transaction again.
Posted 3 months ago. Mar 13, 2018 - 16:14 UTC
This incident affected: Context Service (Registration, Agent Desktop and Context Gadget), Webex Teams (Send and read messages, Room creation and management), and Cisco Spark Care (Care Assistant bot, Care Desktop).