Spark Call : Inbound and outbound PSTN calling intermittently failing
Incident Report for Cisco Spark
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 15, 2017 - 01:45 UTC
Monitoring
Service is restored. We will continue to monitor.
Posted 2 months ago. Jul 14, 2017 - 18:26 UTC
Investigating
We are aware that inbound and outbound PSTN calls are intermittently failing, both for new calls and for existing calls. We are investigating and hope to have a resolution soon.
Posted 2 months ago. Jul 14, 2017 - 17:33 UTC
This incident affected: Spark Cloud Calling (Desktop phone calls).