Spark Message & Meet: Errors creating rooms and adding people to spaces
Incident Report for Cisco Spark
Resolved
This issue is resolved.
Posted 4 months ago. Aug 01, 2017 - 00:00 UTC
Monitoring
We have identified and mitigated the issue and are monitoring the results.
Posted 4 months ago. Jul 31, 2017 - 23:30 UTC
Update
We are continuing to investigate the issue. In addition to encountering errors when creating rooms and adding people to spaces, the Calendar scheduling service is impacted and users with a free Spark account will not be able to sign into the web client.

Context Service customers will be unable to register and may see errors in the Agent Desktop or Context Gadget, as well as when reading, writing or searching data. Spark Care customers will see errors onboarding or logging on to the Care Desktop and may see errors with Care Assistant bots, Chat or Callback.
Posted 4 months ago. Jul 31, 2017 - 23:10 UTC
Investigating
We are investigating an issue causing errors when creating rooms and adding people to spaces.
Posted 4 months ago. Jul 31, 2017 - 22:29 UTC