Webex Control Hub: Administrators are unable to export users
Incident Report for Cisco Webex Teams
Resolved
This issue has been resolved. The impacted administrators can now import and export their users.

Thank you for your patience as we addressed this incident.
Posted 2 months ago. Oct 11, 2018 - 23:42 UTC
Identified
Engineering has identified the issue and is deploying a solution. Thanks for your continued patience.
Posted 2 months ago. Oct 11, 2018 - 21:59 UTC
Investigating
Engineering is working to address an issue affecting Webex Control Hub user administration. Administrators logging into Control Hub that attempt to export or import a user list may receive an error message. This impact is limited to administrators that have exported or imported a user list within the last 24-36 hours.

Engineering is working to address the issue, and we will provide updates as they become available.
Posted 2 months ago. Oct 11, 2018 - 20:05 UTC
This incident affected: Webex Control Hub (User management).