Calendar Connect Service: Calendar Connect is unavailable for Google Calendar
Incident Report for Cisco Webex Teams
Resolved
Services have been restored and all Calendar Connect services are working as expected. Thank you for your patience during this service incident.
Posted 15 days ago. Sep 10, 2018 - 23:50 UTC
Investigating
Cisco Engineering is investigating an issue affecting Google Calendar users that utilize Calendar Connect services. At this time, @webex, @spark, and @meet services are not working. Users can send a calendar invite with the @service in the meeting invitation, but the Webex meeting information will not populate into the calendar invite.

Engineering is working to identify root cause and restore services. We appreciate your patience while we address this issue.
Posted 15 days ago. Sep 10, 2018 - 23:25 UTC
This incident affected: Webex Hybrid Services (Calendar Service).