Spark Care: Some Spark Care Users may see login failures to the Agent Desktop
Incident Report for Cisco Spark
Resolved
All Spark Care users are now able to login to the Agent Desktop
Posted 4 months ago. Jul 13, 2017 - 14:09 UTC
Update
The Spark Care team is continuing to investigate this issue.
Posted 4 months ago. Jul 13, 2017 - 05:06 UTC
Investigating
Some Spark Care users may see login failures when attempting to access the Agent Desktop, the Spark Care team is investigating this issue.
Posted 4 months ago. Jul 13, 2017 - 04:52 UTC
This incident affected: Spark Care (Care Desktop).