Spark Call: Issues with Auto Attendant
Incident Report for Cisco Spark
Resolved
This incident has been resolved.
Posted 12 days ago. Jun 11, 2017 - 14:07 UTC
Monitoring
The issue has been resolved. We are currently monitoring Auto Attendant(AA) functionality
Posted 13 days ago. Jun 11, 2017 - 12:30 UTC
Investigating
We are aware of an intermittent issue in the Auto Attendant feature where in auto attendant messages are not played. Teams are investigating; we hope to have a resolution soon.
Posted 13 days ago. Jun 11, 2017 - 10:49 UTC