Spark Message: Intermittent message send failures
Incident Report for Cisco Spark
Resolved
The service issues are resolved.
Posted 4 months ago. Jul 17, 2017 - 20:02 UTC
Monitoring
Spark services have been restored to normal operation. We will continue to monitor.
Posted 4 months ago. Jul 17, 2017 - 19:19 UTC
Update
While the majority of our services have recovered, some users may still experience intermittent issues with retrieving spaces upon sign on, creating spaces or adding and removing members in spaces. Web App users may appear to be stuck in loading as space information is retrieved. Some users may also experience intermittent failures when attempting to make calls from the Spark app or Room System.

Context Service customers will be unable to register or search data.
Spark Care customers will be unable to log in to the Care desktop.
Posted 4 months ago. Jul 17, 2017 - 17:36 UTC
Update
We are continuing to work on recovering services, intermittent issues may still be observed.
Posted 4 months ago. Jul 17, 2017 - 15:17 UTC
Update
An upstream service provider was performing maintenance to the underlying cloud network. The maintenance is complete and we are working to recover services.
Posted 4 months ago. Jul 17, 2017 - 14:24 UTC
Update
Update: Users may be unable to make calls using the Spark app and Room Systems. Customers with the Hybrid Calendar Connector may be unable to schedule messages using @webex and @spark.
Posted 4 months ago. Jul 17, 2017 - 14:07 UTC
Identified
Messaging functions such as sending, reading content, creating rooms, sharing files may fail.
Posted 4 months ago. Jul 17, 2017 - 13:53 UTC
Update
Update: Care Assistant, Spark Care Desktop, Context Service are also impacted. We are working to restore services as quickly as possible.
Posted 4 months ago. Jul 17, 2017 - 13:32 UTC
Investigating
We are currently investigating an issue that may result in intermittent slow and failed to send messages.
Posted 4 months ago. Jul 17, 2017 - 13:22 UTC