Webex Call: Voicemail services are unavailable
Incident Report for Cisco Webex Teams
Resolved
Engineering has completed the restoration activities and all voicemail services are fully operational.
Thank you for your patience as we addressed this issue.
Posted 6 days ago. May 16, 2019 - 04:29 UTC
Identified
Engineering is continuing to work on service restoration. We apologize for the inconvenience, and are diligently working to restore services as quickly as possible. Thank you for your continued patience.
Posted 6 days ago. May 16, 2019 - 01:28 UTC
Investigating
Webex Calling engineering is working to address an issue affecting voicemail services. Users are unable to connect to the Webex Calling voicemail services, so users are unable to leave a voicemail or retrieve a voicemail at this time.

Engineering is working to restore services as quickly as possible. Thank you for your patience while we address this issue.
Posted 7 days ago. May 15, 2019 - 21:47 UTC
This incident affected: Webex Calling (Voicemail services).