Webex Teams: Intermittent issues with Messaging services
Incident Report for Cisco Webex Teams
Resolved
This incident has been resolved. All services are operating as expected.

Thank you for your patience while we resolved this service incident.
Posted 3 months ago. Feb 18, 2019 - 17:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Feb 18, 2019 - 17:40 UTC
Update
Engineering is continuing to work to address this issue. In addition to the Messaging service impact, some users may experience issues with 1:1 space calls and Hybrid Calendar users may see delays in meeting scheduling. Users should retry any failed operations as these issues are intermittent.

We apologize for the impact to the application and appreciate your continued patience.
Posted 3 months ago. Feb 18, 2019 - 15:59 UTC
Update
Engineering effort is ongoing as we work to address this incident. Please retry any failed operation as the issue is intermittent.

Thank you for your continued patience as we work to address this issue.
Posted 3 months ago. Feb 18, 2019 - 15:12 UTC
Update
Engineering effort is ongoing as we work to fully restore the service. Please retry any failed operation as the issue continues to be intermittent.

Thank you for your patience as we work to address this issue.
Posted 3 months ago. Feb 18, 2019 - 14:27 UTC
Identified
Webex Engineering is working to address an issue causing intermittent impact to Messaging services. At this time, users may experience failures or latency when sending or receiving messages, creating or joining spaces, or uploading, downloading, or previewing files.

Engineering is working to restore services at this time. Due to the issue being intermittent, if a failure occurs, please retry the operation.

Thank you for your patience as we work to address this issue.
Posted 3 months ago. Feb 18, 2019 - 13:54 UTC
This incident affected: Webex Hybrid Services (Calendar Service), Webex Teams Meetings and Devices (Webex Teams client calls and meetings), and Webex Teams (Send and read messages, File sharing and viewing, Room creation and management).