Webex Teams: New space creation is not available.
Incident Report for Cisco Webex Teams
Resolved
A fix was deployed to production, and all services are operational.

Thank you for your patience as we addressed this service incident.
Posted 26 days ago. Nov 21, 2018 - 10:16 UTC
Investigating
Webex Engineering is working to address an issue affecting space creation. At this time, users cannot create new spaces.
Some bots, including the Care bots, are not operating, or are experiencing high levels of latency.

Engineering is working to address the issue and restore service. We apologize for the inconvenience.
Posted 26 days ago. Nov 21, 2018 - 10:10 UTC
This incident affected: Care (Care Assistant bot), Webex Teams (Room creation and management), and Developer API.