Cisco Spark Services: Users experiencing latency or message send failures
Incident Report for Cisco Webex Teams
Resolved
Services continue to be stable and monitoring is complete. Incident is resolved.
Posted 3 months ago. May 15, 2018 - 18:00 UTC
Monitoring
Engineering activities are completed and services are stabilized. The teams are continuing to monitor services.
Posted 3 months ago. May 15, 2018 - 16:31 UTC
Update
Update: Cisco Spark Care Chat services and Assistant Bots are also experiencing intermittent latency or failures.
Posted 3 months ago. May 15, 2018 - 15:58 UTC
Investigating
Cisco Spark Engineering is investigating an issue that is causing intermittent latency or message send failures when sending messages in Spark. Users should retry their operation to resend any messages that may not initially send.

Users may also experience latency with some APIs.

Engineering is investigating the issue and quickly working to restore services. Thank you for your patience while we address this service incident.
Posted 3 months ago. May 15, 2018 - 15:54 UTC
This incident affected: Webex Teams (Send and read messages, File sharing and viewing), Cisco Spark Care (Care Assistant bot, Chat Service), and Developer API.