Webex Teams: Users are intermittently unable to preview files
Incident Report for Cisco Webex Teams
Resolved
This incident has been resolved. Thank you for your patience while we addressed this service issue.
Posted 5 months ago. Jan 16, 2019 - 08:29 UTC
Identified
Webex Teams engineering has identified an issue that is causing issues with previewing files. When a user sends a file in Webex Teams, the file will send and be available for download, as expected. However, the file preview may not be available. This issue is occurring intermittently for a subset of Teams users.

Engineering is working to address the issue and partnering with an upstream service provider to restore the file preview functionality. We apologize for the inconvenience and will continue to provide updates as they become available.
Posted 5 months ago. Jan 15, 2019 - 21:41 UTC
This incident affected: Webex Teams (File sharing and viewing).