Spark Care and Developer API: Latency or failures utilizing Spark bots and webhooks
Incident Report for Cisco Webex Teams
Resolved
This incident is resolved.
Posted 9 months ago. Jan 08, 2018 - 19:50 UTC
Monitoring
Latency issues were addressed and APIs and webhooks have been operating under normal conditions. Operations will continue to monitor.
Posted 9 months ago. Jan 08, 2018 - 19:31 UTC
Identified
Cisco Spark Operations has identified the issue and service restoration activities are in-flight.
Posted 9 months ago. Jan 08, 2018 - 16:38 UTC
Investigating
Cisco Spark Operations is investigating an issue affecting bots and webhooks. Spark Care users may experience high latency when sending messages to a Spark Care bot. Other bots and webhooks may also be experiencing high latency.

Operations is investigating root cause.
Posted 9 months ago. Jan 08, 2018 - 16:22 UTC
This incident affected: Care (Care Assistant bot, Chat Service) and Developer API.