Spark Care and Spark Call: Callback services impacted
Incident Report for Cisco Spark
Resolved
This incident is resolved.
Posted 11 days ago. Jul 13, 2017 - 01:06 UTC
Monitoring
We have deployed a fix for this issue and the impacted services have recovered. We are monitoring to verify there is no further impact.
Posted 11 days ago. Jul 13, 2017 - 01:02 UTC
Identified
We have identified the cause of this issue and are deploying a fix.
Posted 11 days ago. Jul 13, 2017 - 00:53 UTC
Investigating
We are investigating an issue that is impacting Spark Call Media Services and Spark Care Callback functionality.
Posted 11 days ago. Jul 13, 2017 - 00:50 UTC