Issues affecting Cisco Spark Call connectivity
Incident Report for Cisco Spark
Resolved
Monitoring is complete. This incident is resolved.
Posted 8 days ago. Dec 04, 2017 - 15:18 UTC
Monitoring
Cisco Spark Engineering identified an issue affecting Cisco Spark Call. During the impact time of 12:52 to 14:25 UTC, users may have been unable to use Music on Hold, Spark to Spark Calling, or some PSTN calling features. Engineering has restored services as of 14:25 and is continuing to monitor. We apologize for the service interruption.
Posted 8 days ago. Dec 04, 2017 - 14:44 UTC
This incident affected: Spark Cloud Calling (Desktop phone calls).