Webex APIs: Some webhooks and bots are not responsive
Incident Report for Cisco Webex Teams
Resolved
Redeploys are complete, and the bots and webhooks are fully operational.

Thank you for your patience while we addressed this service incident.
Posted 15 days ago. Nov 06, 2018 - 06:02 UTC
Identified
Engineering has identified an issue that is causing some bots and webhooks to be unresponsive. The Care Assistant bot is affected by this incident and is currently unavailable.

Engineering is working to address the root cause and deploy a fix. Updates will be provided as they become available.
Posted 15 days ago. Nov 06, 2018 - 05:30 UTC
This incident affected: Care (Care Assistant bot) and Developer API.