Cisco Spark Care and API: Latency issues when utilizing webhooks and bots
Incident Report for Cisco Spark
Resolved
This incident is resolved.
Posted 4 months ago. Jan 10, 2018 - 17:51 UTC
Monitoring
Service restoration activities are complete, and services are being monitored.
Posted 4 months ago. Jan 10, 2018 - 17:40 UTC
Identified
Engineering has identified the issue and service restoration is in process. Most latency issues have been addressed.
Posted 4 months ago. Jan 10, 2018 - 17:30 UTC
Investigating
Cisco Operations is investigating an issue that's causing some latency when utilizing bots and webhooks. Operations is working to identify root cause and restore services.
Posted 4 months ago. Jan 10, 2018 - 17:09 UTC
This incident affected: Spark Care (Care Assistant bot, Chat Service) and Developer API.