Google Calendar Cloud Connector is currently unavailable
Incident Report for Cisco Webex Teams
Resolved
This incident has been resolved. Thank you for your patience.
Posted about 1 month ago. Jun 18, 2019 - 17:53 UTC
Monitoring
Google has taken mitigation steps to resolve this issue. Cisco Webex will continue to monitor services. We apologize for the inconvenience this may have caused.
Posted about 1 month ago. Jun 18, 2019 - 17:32 UTC
Identified
Google Calendar is currently experiencing difficulties and this is affecting users relying on Calendar Cloud Connector.

Webex Teams Engineering is monitoring the situation with Google Calendar and this status will be updated when more details become available and/or the situation is restored.
Posted about 1 month ago. Jun 18, 2019 - 16:26 UTC
This incident affected: Webex Hybrid Services (Calendar Service).