Webex Teams: Search capabilities are intermittently unavailable
Incident Report for Cisco Webex Teams
Resolved
Search and API functionality is restored. Thank you for your patience while we addressed this issue.
Posted 4 months ago. Aug 28, 2018 - 23:34 UTC
Update
We are continuing to investigate this issue.
Posted 4 months ago. Aug 28, 2018 - 22:17 UTC
Update
Engineering is continuing to work on resolving the issue with search. In addition, the Teams API is impacted for requests to the GET events endpoint. Most other Teams API requests are not impacted.
Posted 4 months ago. Aug 28, 2018 - 22:16 UTC
Investigating
Engineering is working to address an issue affecting search capabilities within Webex Teams. At this time, users may not be able to search Teams messages and spaces successfully. This issue is currently intermittent, so users may retry their operation if they experience any failures.
Posted 4 months ago. Aug 28, 2018 - 20:33 UTC
This incident affected: Developer API.