Webex Teams: Users intermittently cannot log into the Teams client
Incident Report for Cisco Webex Teams
Resolved
This incident is resolved. Thank you for your patience as we addressed this service incident.
Posted 20 days ago. Nov 27, 2018 - 21:31 UTC
Monitoring
Testing and monitors both show success after the fix was deployed.

Any users having issues authenticating, connecting, or using Webex Teams should completely exit out of the desktop application, relaunch and reauthenticate to restore access.
Posted 20 days ago. Nov 27, 2018 - 20:59 UTC
Update
A fix is being deployed and testing is under way. Affected users should exit and reconnect their Webex Teams desktop application to establish a new connection and reauthenticate to restore access to the service.
Posted 20 days ago. Nov 27, 2018 - 20:53 UTC
Identified
Engineering is continuing to work on the fix. Some users may now be able to log into the client, but the client may not connect or operate as expected after authenticating successfully.

Thank you for your continued patience as we address this service incident.
Posted 20 days ago. Nov 27, 2018 - 19:43 UTC
Update
We are continuing to investigate this issue.
Posted 20 days ago. Nov 27, 2018 - 19:04 UTC
Investigating
Engineering is investigating an issue causing some users to be unable to log into the desktop application. Affected users may try to log into the client application and receive an error message "We can't reach Webex Teams at the moment". Retrying the operation may allow users to properly connect.

The mobile application and web applications are operating as expected and can be used as a workaround. Previous updates included the web client as affected; we apologize for any confusion this caused.

Engineering is engaged and investigating. Status will be provided as progress continues.
Posted 20 days ago. Nov 27, 2018 - 18:57 UTC
This incident affected: Webex Teams (Web and desktop apps).