Webex Teams Messaging: Impact to file sharing
Incident Report for Cisco Webex Teams
Resolved
File sharing services in Webex Teams is restored and this incident is resolved.
Posted 13 days ago. Jul 06, 2018 - 20:21 UTC
Monitoring
Our third-party provider has made a change to resolve this issue and file sharing services in Teams have recovered. We are verifying the health of service.
Posted 13 days ago. Jul 06, 2018 - 20:06 UTC
Update
Our third-party provider continues to work to resolve this issue.
Posted 13 days ago. Jul 06, 2018 - 19:50 UTC
Identified
Cisco engineering has determined that a third-party service provider is experiencing an identified problem that is the cause of this issue. The third-party provider is working to resolve the problem.

Users could see errors when attempting to post a message that has a file attached, downloading a shared file, and viewing a shared file. Whiteboard snapshots and annotations are also impacted.
Workaround for message posting: If you receive an error when posting a message that includes an attached file, remove the file attachment. You can then send the text portion of the message.
Posted 13 days ago. Jul 06, 2018 - 19:17 UTC
Update
We are continuing to investigate this issue.
Posted 13 days ago. Jul 06, 2018 - 19:08 UTC
Investigating
Cisco engineering has identified an issue impacting uploading, downloading, and previewing files shared in Teams spaces. We are working to resolve this issue. Users could see an error when attempting to post a message that has a file attached.
Workaround: To post the message, remove the file attachment, and then send the message.
Posted 13 days ago. Jul 06, 2018 - 19:06 UTC
This incident affected: Webex Teams (Send and read messages, File sharing and viewing) and Webex Meetings (Webex Room Systems).