Spark Service Impact
Incident Report for Cisco Spark
Resolved
This incident is resolved.
Posted 2 months ago. Oct 03, 2017 - 21:23 UTC
Monitoring
Cisco Spark Engineering has completed work to restore services. We are verifying all services.
Posted 2 months ago. Oct 03, 2017 - 21:10 UTC
Update
Cisco Spark Engineering is continuing work to restore services. We will provide updates as progress is made.
Posted 2 months ago. Oct 03, 2017 - 20:35 UTC
Update
Cisco Spark Engineering has identified an issue affecting Spark Call, Spark Care and Spark Message & Meet services. Engineering is actively working to restore service.
Posted 2 months ago. Oct 03, 2017 - 19:54 UTC
Identified
Cisco Spark Engineering has identified an issue causing intermittent issues with sending messages, creating spaces, and calling.
Posted 2 months ago. Oct 03, 2017 - 19:37 UTC
This incident affected: Spark Basic Meetings (Spark client calls and meetings, Spark Room Systems), Spark Hybrid Services (Calendar Service, Call Service Connect, Call Service Aware), Cisco Spark Control Hub (User management, Hybrid service management, Reports, Directory Connector, Device management), Context Service (Registration, Read, write, and search data, Agent Desktop and Context Gadget), Spark Care (Care Assistant onboarding and administration, Care Assistant bot, Care Desktop, Chat Service, Callback Service), Spark Business Messaging (Send and read messages, File sharing and viewing, Room creation and management, Search, Mobile apps, Web and desktop apps, Integrations), Spark Cloud Calling (Media services, Voicemail services), and Developer API.