Webex Calling: Voicemail services are intermittently unavailable.
Incident Report for Cisco Webex Teams
Resolved
The deployment was completed successfully and all monitoring has been clear for the last 30 minutes. This incident has been resolved. Thanks for your patience while we addressed this user impact.
Posted 3 months ago. Feb 27, 2019 - 16:28 UTC
Identified
Webex Calling Engineering is working to address an issue affecting Webex Calling voicemail services. At this time, some users will be unable to send or retrieve voicemail. As the issue is intermittent, users should retry their operation.

Engineering is deploying an update to address the issue. Updates will be provided as soon as they are available.
Posted 3 months ago. Feb 27, 2019 - 15:57 UTC
This incident affected: Webex Calling (Media services).