Webex Teams: Intermittent issues sending messages, presence, and bots
Incident Report for Cisco Webex Teams
Resolved
This incident has been resolved. Thank you for your patience while we addressed this service impact.
Posted 20 days ago. Jul 02, 2019 - 14:50 UTC
Monitoring
Engineering has deployed a fix and services are restoring. We will continue to monitor service health.
Posted 20 days ago. Jul 02, 2019 - 14:38 UTC
Investigating
Engineering identified an issue which may prevent a small subset of users from sending messages, creating rooms, deleting rooms, or adding users to those rooms. In addition, Webex Teams presence and Webex Teams bots may also be intermittently unresponsive.

We apologize for the inconvenience and are working to restore the user experience as quickly as possible. Thank you for your patience as we address this issue.
Posted 20 days ago. Jul 02, 2019 - 14:11 UTC
This incident affected: Webex Teams (Send and read messages) and Developer API.