Webex Teams: New Teams spaces cannot be created
Incident Report for Cisco Webex Teams
Resolved
Monitoring continues to be positive and services are fully operational. This incident has been resolved. Thank you for your patience while we addressed this service incident.
Posted 16 days ago. Sep 09, 2018 - 22:19 UTC
Update
Monitoring continues to be clear and services are operational.
Posted 16 days ago. Sep 09, 2018 - 21:59 UTC
Monitoring
Engineering has deployed a fix and room creation is now operational. We will continue to monitor.
Posted 16 days ago. Sep 09, 2018 - 21:54 UTC
Update
Added Care and Context service impact.
Posted 16 days ago. Sep 09, 2018 - 21:47 UTC
Investigating
Webex Engineering is investigating an issue causing new room creation to fail. Engineering is working to restore services at this time. We apologize for any inconvenience.
Posted 16 days ago. Sep 09, 2018 - 21:40 UTC
This incident affected: Cisco Spark Care (Care Assistant onboarding and administration, Care Assistant bot, Care Desktop, Chat Service, Callback Service), Context Service (Registration, Read, write, and search data, Agent Desktop and Context Gadget), and Webex Teams (Room creation and management).