Cisco Spark Call: Call users were unable to use the service
Incident Report for Cisco Webex Teams
Resolved
All services are fully operational and the monitoring period has completed. This incident is resolved.
Posted 5 months ago. May 15, 2018 - 15:07 UTC
Monitoring
Cisco Spark Engineering identified an issue that caused temporary impact to Cisco Spark call. Impact included inbound and outbound PSTN calls, call administration and device registration.

Services have been restored and we are monitoring.

We apologize for the impact to the service, and appreciate your patience while we addressed the service incident.
Posted 5 months ago. May 15, 2018 - 14:51 UTC
This incident affected: Webex Calling (Desktop phone calls, Device activation).