Webex Teams: Whiteboard and web client issues.
Incident Report for Cisco Webex Teams
Resolved
Services have fully recovered.

Thank you for your patience as we addressed this incident.
Posted about 1 month ago. Jun 18, 2019 - 20:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Jun 18, 2019 - 20:23 UTC
Identified
Identified - Whiteboard functionality on video endpoints may not work as expected. Previously, this incident also caused errors in the web client when loading spaces, and some errors in Developer API services. The web client and Developer API services have recovered.

Engineering continues to investigate the issue. Thank you for your patience as we work to address this issue.
Posted about 1 month ago. Jun 18, 2019 - 20:20 UTC
This incident affected: Webex Teams Meetings and Devices (Webex Room Systems).