Calendar Service: Office365 users may see delays in invite sends when using @meet and @ webex
Incident Report for Cisco Webex Teams
Resolved
This issue has been resolved. Thank you for your patience while we worked with our partner to have this addressed.
Posted 3 months ago. Dec 14, 2018 - 05:44 UTC
Identified
Engineering is working with Microsoft on an issue that may affect calendar invites being sent using the @meet and @webex location for Office365 users. Due to notification delays coming from the Office service, the invites may take over 15 minutes to populate the Webex information.

The calendar service is fully operational at this time. Engineering is partnering with Microsoft to have the issue addressed for those affected Office365 users.

Thank you for your patience while we work with our partner to have this addressed.
Posted 3 months ago. Dec 13, 2018 - 19:25 UTC
This incident affected: Webex Hybrid Services (Calendar Service).