Cisco Spark platform is dropping support for TLS 1.0 as of March 16, 2018
Scheduled Maintenance Report for Cisco Spark
This maintenance is now complete.
Posted 8 days ago. Mar 17, 2018 - 05:00 UTC
In progress
This maintenance is in progress.
Posted 8 days ago. Mar 17, 2018 - 02:30 UTC
Due to additional maintenance efforts that are in flight, this change has been rescheduled to March 17, 2018 UTC. We apologize for any inconvenience.
Posted 22 days ago. Mar 02, 2018 - 20:28 UTC
Beginning March 3, 2018 UTC, the Cisco Spark platform will require API clients to use TLS 1.1 or higher. The TLS 1.0 encryption protocol will be disabled on all endpoints to align with industry best practices for transport security. Additionally, the Cisco Spark API will require the use of clients which support the Server Name Indication (SNI) extension to TLS/SSL.

For additional details, please visit the Cisco Spark for Developers blog at
Posted about 1 month ago. Feb 21, 2018 - 18:07 UTC
This scheduled maintenance affected: Developer API.