Webex Control Hub: Administrators experiencing intermittent login failures and latency when using Control Hub
Incident Report for Cisco Webex Teams
Resolved
This incident has been resolved. Thank you for your patience as we addressed this issue.
Posted 24 days ago. Apr 01, 2019 - 14:27 UTC
Monitoring
A fix has been deployed and services are restoring. Control Hub functionality is available as expected.
Posted 24 days ago. Apr 01, 2019 - 14:16 UTC
Identified
Webex Engineering is aware of an issue affecting Control Hub authentication and administration services.

At this time, administrators may be experiencing issues logging in, or latency when running administrative tasks from within the Control Hub console. Engineering is working to deploy a fix for the issue.

We appreciate your patience and apologize for the inconvenience. Updates will be provided as they are available.
Posted 24 days ago. Apr 01, 2019 - 14:10 UTC
This incident affected: Webex Control Hub (User management).