Webex Teams: Search is not available for web clients
Incident Report for Cisco Webex Teams
Resolved
Engineering has deployed a fix and services are restored. All search functions within the Webex Teams web client are operational at this time. Thank you for your patience as we addressed this issue.
Posted 3 months ago. Apr 25, 2019 - 12:20 UTC
Identified
Webex Teams Engineering is working to address an issue affecting search functionality. At this time, users logging into the Webex Teams web client (teams.webex.com) cannot search for users, spaces, or messages.

Engineering is working to restore service. We apologize for the inconvenience and will provide updates as they become available.
Posted 3 months ago. Apr 25, 2019 - 11:15 UTC
This incident affected: Webex Teams (Search).