Webex Calling: Auto attendant and conferencing services are unavailable
Incident Report for Cisco Webex Teams
Resolved
Services continue to be fully operational and monitors remain clear. This service incident is now resolved. Thank you for your patience while we addressed the service impact to our auto attendant and conferencing services.
Posted 3 months ago. May 31, 2018 - 23:07 UTC
Monitoring
Conferencing and auto attendant services are both fully functional at this time. Engineering will continue to monitor services.
Posted 3 months ago. May 31, 2018 - 22:52 UTC
Identified
Webex Calling conferencing functionality continues to be unavailable at this time. Engineering is working to restore services.
Posted 3 months ago. May 31, 2018 - 22:48 UTC
Monitoring
Auto attendant functionality is available. Services continue to be monitored by the Engineering teams.
Posted 3 months ago. May 31, 2018 - 22:45 UTC
Identified
Cisco Webex Engineering is working on an issue affecting the Calling service auto attendant and conferencing services. Engineering is working to restore services, and will provide updates as they become available.
Posted 3 months ago. May 31, 2018 - 22:35 UTC
This incident affected: Webex Calling (Media services).