Webex Teams: Webex Teams and Webex Room systems are currently unavailable
Incident Report for Cisco Webex Teams
Resolved
Services continue to be fully operational, and all monitors are clear. Services are restored and this incident is resolved.
Posted 3 months ago. May 31, 2018 - 08:25 UTC
Monitoring
Service restoration activities have completed and Webex Teams, Room Systems, Cisco Spark Care and Context services are now available. Engineering is continuing to monitor service availability and overall system health.
Posted 3 months ago. May 31, 2018 - 07:54 UTC
Investigating
Cisco Webex Engineering is aware of an issue affecting Webex Teams and Webex Endpoint devices. Users are currently unable to send or receive messages from the desktop, web, or mobile applications. Cisco Webex Endpoints cannot connect to the Webex services to join calls or meetings. Engineering is actively working to restore services. We apologize for the service interruption and appreciate your patience while we address the issue.
Posted 3 months ago. May 31, 2018 - 07:42 UTC
This incident affected: Cisco Spark Care (Care Assistant onboarding and administration, Care Assistant bot, Care Desktop, Chat Service, Callback Service), Context Service (Registration, Read, write, and search data, Agent Desktop and Context Gadget), Webex Teams (Send and read messages, File sharing and viewing, Room creation and management, Search, Mobile apps, Web and desktop apps, Integrations), Webex Meetings (Webex Teams client calls and meetings, Webex Room Systems), Webex Control Hub (User management, Hybrid service management, Reports, Directory Connector, Device management), and Developer API.