Webex Integrations: App Hub and Developer Portal are unavailable
Incident Report for Cisco Webex Teams
Resolved
The fix has deployed and the site is available. This incident is closed.

Thank you for your patience as we addressed this issue.
Posted 3 months ago. May 01, 2019 - 08:15 UTC
Update
Engineering is deploying an additional code fix to the developer.webex.com site. Updates will be provided once that deployment is completed.

All other services and sites continue to be fully operational. We appreciate your patience while we restore access to the Developer Portal.
Posted 3 months ago. May 01, 2019 - 06:28 UTC
Identified
Engineering is deploying a code solution to restore access to the affected sites. Apphub.webex.com and integration installation is now available. An update will be provided once access to developer.webex.com is restored.

Thank you for your continued patience as access to the sites are restored.
Posted 3 months ago. May 01, 2019 - 05:22 UTC
Investigating
Both apphub.webex.com and developer.webex.com are currently unavailable. This will affect anyone attempting to install a new integration or visiting the App Hub or Developer Portals for information on APIs, integrations, and bots.

Engineering is working to identify root cause and deploy a solution. We apologize for the inconvenience and will provide updates as they become available.
Posted 3 months ago. May 01, 2019 - 04:24 UTC
This incident affected: Developer API.