Webex Teams client calling and Hybrid Calling services: Users experiencing call failures
Incident Report for Cisco Webex Teams
Resolved
This incident has been resolved.
Posted 2 months ago. Mar 14, 2019 - 03:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Mar 14, 2019 - 03:00 UTC
Identified
Engineering is working to address an incident affecting Webex Teams client calls and Hybrid Calling services. Users connecting using Enterprise Calling services may experience call failures. Users calling other Teams users using a SIP address or a Teams client may experience call failures.

Webex Meetings and Calling services are not affected by this incident.

Engineering is actively working to restore services. We will provide updates as they become available.
Posted 2 months ago. Mar 14, 2019 - 02:59 UTC
This incident affected: Webex Teams Meetings and Devices (Webex Teams client calls and meetings) and Webex Hybrid Services (Call Service Connect, Call Service Aware).