Webex Control Hub: Administrators experiencing intermittent login failures and latency when using Control Hub
Incident Report for Cisco Webex Teams
Resolved
A fix has been deployed and the issue resolved. Thank you for your patience while we addressed this service impact.
Posted 17 days ago. Apr 08, 2019 - 11:17 UTC
Identified
Webex Engineering is aware of an issue affecting Control Hub authentication and administration services. At this time, administrators may be experiencing issues logging in, or latency when running administrative tasks from within the Control Hub console.

Engineering is working to deploy a fix for the issue. We appreciate your patience and apologize for the inconvenience. Updates will be provided as they are available.
Posted 17 days ago. Apr 08, 2019 - 10:53 UTC
This incident affected: Webex Control Hub (User management, Reports, Device management).