Webex Calling: Auto Attendant services are unavailable
Incident Report for Cisco Webex Teams
Resolved
This incident has been resolved. Thank you for your patience as we addressed this service incident.
Posted 18 days ago. Feb 05, 2019 - 19:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 18 days ago. Feb 05, 2019 - 18:57 UTC
Investigating
Webex Calling Engineering is working to address an incident affecting the Auto Attendant functionality. At this time, the calls are not connecting to the Auto Attendant service.
Engineering is engaged and working to address the user impact. We apologize for the inconvenience.
Posted 18 days ago. Feb 05, 2019 - 18:45 UTC
This incident affected: Webex Calling (Media services).