Webex Teams and Devices: Whiteboard services are unavailable
Incident Report for Cisco Webex Teams
Resolved
Service deployment is complete, and the whiteboard services are restored. Thank you for your patience as we addressed this service incident.
Posted about 1 month ago. Feb 14, 2019 - 13:40 UTC
Identified
Webex Engineering is currently applying a fix to address an issue with our whiteboard service. At this time, users are intermittently unable to create new whiteboards or access saved whiteboards from the Webex Teams client or Webex devices. As this issue is intermittent, users should retry the operation if it fails.

A service deploy is in flight and updates will be provided as the fix is completed.
Posted about 1 month ago. Feb 14, 2019 - 13:19 UTC
This incident affected: Webex Teams Meetings and Devices (Webex Room Systems).