Issue affecting org creation and admin management
Incident Report for Cisco Webex Teams
Resolved
Services are fully restored.
Posted 10 months ago. Feb 05, 2018 - 16:45 UTC
Monitoring
Cisco Spark Operations has addressed the issue, and functionality is restored. Services are being monitored.
Posted 10 months ago. Feb 05, 2018 - 16:20 UTC
Identified
Cisco Spark Operations identified an issue in the data center affecting some web orders, creating new orgs, and sending invitations to join Cisco Spark to new users. Operations is working to restore services.
Posted 10 months ago. Feb 05, 2018 - 16:16 UTC
This incident affected: Webex Control Hub (User management).