Spark Messaging and Care: Intermittent issues authenticating to Cisco Spark services
Incident Report for Cisco Webex Teams
Resolved
Services continue to be healthy, and all issues have been resolved. Thank you for your patience as we addressed the issues.
Posted 7 months ago. Mar 13, 2018 - 17:50 UTC
Monitoring
Services have been restored. Control Hub and web client authentications are successful. The team will continue to monitor services.
Posted 7 months ago. Mar 13, 2018 - 16:45 UTC
Investigating
Operations is investigating ongoing intermittent Control Hub and web client authentication errors. Service incident is under investigation and teams are working to restore services.
Posted 7 months ago. Mar 13, 2018 - 16:35 UTC
Monitoring
Services are being monitored.
Posted 7 months ago. Mar 13, 2018 - 16:28 UTC
Identified
Between 15:21 and 15:42 UTC, some users experienced authentication issues with the Cisco Spark services. These issues have been resolved, and services restored.
Posted 7 months ago. Mar 13, 2018 - 16:18 UTC
This incident affected: Cisco Spark Care (Care Assistant onboarding and administration, Care Assistant bot, Care Desktop, Chat Service, Callback Service), Context Service (Registration), and Webex Control Hub (User management, Hybrid service management, Device management).